Status - IPv6 Connections not Working – Incident details

[S1] PVE1 experiencing major outage

IPv6 Connections not Working

Resolved
Partial outage
Started 10 months agoLasted 44 minutes
Updates
  • Resolved
    Resolved

    Cause bypassed. Customers will be informed for further steps if necessary.

  • Identified
    Identified

    The IPv6 block does not appear to be usable from the OVH side and therefore cannot be used.